new PT2 Postgre install, can't acces DB

Forum with tips, support, etc, on using the PostgreSQL database with Poker Tracker. Please post any PostgreSQL questions here.

new PT2 Postgre install, can't acces DB

Postby hastijoe » Sun Jun 15, 2008 7:39 pm

I recently installed a second copy of PT2 on my new laptop and downloaded Postgres.sql, but when I try to use database functions I get the following message:
"Unable to connect to PostgreSQL. (Port #: 5432) to get the list of databases. The error was:
160 - SQLSTATE = IM003
specified driver could not be loaded due to system error 126 (POSTGRESQL Unicode)
This is most likely due to the fact that the database server is not running on this port. Make sure the database server is
running or, if the port is no longer being used, open the Utilities...,etc."
I am using Windows Vista, running as administrator. I tried uninstalling Postgres and downloading again, but the program does not appear in the "Change or remove programs" list in Control Panel.
What now?
hastijoe
 
Posts: 22
Joined: Sat Mar 22, 2008 6:59 pm

Re: new PT2 Postgre install, can't acces DB

Postby ptrack pat » Sun Jun 15, 2008 9:19 pm

From the Start menu select All Programs > PostgreSQL > pgAdmin III

On the window that opens, right-click on the red X at the top left part of the window and select "Connect" from the popup menu.

Enter your password when prompted.

Does this connect or do you get an error? If you get an error, is it the same or something else?
ptrack pat
 
Posts: 4841
Joined: Sun Dec 09, 2007 12:38 pm


Return to PostgreSQL Forum

Who is online

Users browsing this forum: No registered users and 0 guests