my pt2 does not connect to postgres.
the PT2 error message says:
"101SQLsate=08001, connection refused. Is the server running on host "localhost" and accepting TCP/IP on port 5432?"
some weeks ago I changed my computer, reinstalled windows 2000 professional, replaced some components and bla. I reinstalled postgres, using the uninstall tool first and installed the newer 8.3.7.
I already installed the odbc driver manually, using "application stack builder". but I dont know where I can see how and where I have to change settings, so that the host is 127xxx and accepting TCP/IP, based on that -similar- question:
"Is the server running on host "127.xxx" and accepting TCP/IP connections on 5432?"
I also installed pg admin 1.8 III, but also dont know what I should change or set there. the "connect" window there is "deactivated", means I cant set a checkmark there, so obviously something is missing.
the start/restart server does not work as well-it does not start;)
I would also reinstall pt2 or postgres if it helps because I dont have any big databases, only a little access db that I cant change to postgres. my pt2 registration email is another one than this, if needed I will email it to you.
ty for any support.
